用户名:密 码:注册|找回密码设置首页 | 股市论坛

当前位置 > 中国股市在线 > 股市动态 > 主力动向 > 通达信主力动向副图公式源码 通信达公式指标大全

通达信主力动向副图公式源码 通信达公式指标大全

发布时间:2020-02-01 06:16来源:中股在线作者:Robot editing阅读:

  VAR3:=MA(CLOSE,13);

  VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);

  VAR5:=LLV(LOW,75);

  VAR6:=HHV(HIGH,75);

  VAR7:=(VAR6-VAR5)/100;

  VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

  VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);

  VARA:=3*VAR8-2*SMA(VAR8,15,1);

  VARB:=3*VAR9-2*SMA(VAR9,15,1);

  VARC:=100-VARB;

  主力筹码趋向: (100-VARA)*VAR1,COLOR0099FF;

  VARD:=主力筹码趋向>VAR4;

  VARE:=REF(LOW,1)*0.9;

  VARF:=LOW*0.9;

  VAR11:=EMA(VARF,30);

  VAR12:=CLOSE-REF(CLOSE,1);

  VAR13:=MAX(VAR12,0);

  VAR14:=ABS(VAR12);

  VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

  VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

  VAR17:=BARSCOUNT(CLOSE);

  VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

  VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

  VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  VAR1D:=SMA(VAR1C,4,1);

  VAR1E:=SMA(VAR1D,3,1);

  VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;

  STICKLINE(VARD,VAR4,主力筹码趋向,1,0),COLOR0099FF;

  STICKLINE(VAR20,0,80,1,0),COLORRED,LINETHICK3 ;

  主力做底轴线:95,COLORYELLOW ,LINETHICK2 ;

  主力做大底轴线:100,COLORMAGENTA ,LINETHICK3 ;

  主力做顶轴线:0,COLORCYAN ,LINETHICK2 ;

  中线轴: 15,COLORWHITE ,LINETHICK2 ;

  南方财富网微信号:南方财富网

(郑重声明:内容独家供稿,转载请注明出处)