用户名:密 码:注册|找回密码设置首页 | 中国股市论坛

当前位置 > 中国股市在线 > 股市动态 > 主力动向 > 主力,通达信主力动向优化指标公式

主力,通达信主力动向优化指标公式

发布时间:2017-09-21 20:13来源:网络整理作者:Robot editing字号:

主力,通达信主力动向优化指标公式

主力,通达信主力动向优化指标公式script /p 换手:=V*1

script >

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:(主力-均量),NODRAW;
大户能量:(大户-均量),NODRAW;
中户能量:(中户-均量),NODRAW;
散户能量:(散户-均量),NODRAW;
回:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),6,6+主力能量,1,0),COLORRED;
复:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),6,6+主力能量,1,0),COLORYELLOW;
者:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),6,6+主力能量,1,0),COLORGREEN;
用:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),6,6+主力能量,1,0),COLORBLUE;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,6,6),'主力'),COLORRED;
主力线:6,COLORRED;
需:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),4,4+大户能量,1,0),COLORRED;
要:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),4,4+大户能量,1,0),COLORYELLOW;
回1:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),4,4+大户能量,1,0),COLORGREEN;
复1:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),4,4+大户能量,1,0),COLORBLUE;
DRAWTEXT(ISLASTBAR=1,IF(大户能量>=0,4,4),'大户'),COLORYELLOW;
大户线:4,COLORYELLOW;
加1:STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),2,2+中户能量,1,0),COLORRED;
分1:STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),2,2+中户能量,1,0),COLORYELLOW;
者1:STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),2,2+中户能量,1,0),COLORGREEN;
好:STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),2,2+中户能量,1,0),COLORBLUE;
DRAWTEXT(ISLASTBAR=1,IF(中户能量>=0,2,2),'中户'),COLORMAGENTA;
中户线:2,COLORMAGENTA;
{加2:STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,0),COLORRED;
分2:STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,1,0),COLORYELLOW;
欢:STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,1,0),COLORGREEN;
迎:STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,1,0),COLORBLUE;
DRAWTEXT(ISLASTBAR=1,IF(散户能量>=0,0.3,0.3),'散户'),COLORWHITE;}
散户线:0,COLORWHITE;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,4,'卖' ),COLORWHITE;
DRAWTEXT(D=10,8,'买'),COLOR00FFAA,LINETHICK3,STICK;

,短线强势股选股公式

 script /p 换手:=V*1主力,通达信主力动向优化指标公式

主力,通达信主力动向优化指标公式

声明:股市有风险,入市需谨慎,选股公式的文章部分内容摘录于网络,版权归原作者所有!文章中的观点、结论和建议仅供参考,不构成任何投资建议。选股公式口碑巨好的股票学习网站,提供选股公式实践操作技能以及在线股票直播间讲解。

(郑重声明:内容独家供稿,转载请注明出处)